Artifactory 4.8.1 build fails, maven can't download build-info-api 2.5.3

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Artifactory 4.8.1 build fails, maven can't download build-info-api 2.5.3

chopchuey
Anyone else seen this? I scoured the various repos for the package but all I see out there is 2.2.1.

Here are the errors:

[WARNING] The POM for org.jfrog.buildinfo:build-info-api:jar:2.5.3 is missing, no dependency information available
Downloading: https://repo.maven.apache.org/maven2/org/jfrog/buildinfo/build-info-api/2.5.3/build-info-api-2.5.3.jar
Reply | Threaded
Open this post in threaded view
|

Re: Artifactory 4.8.1 build fails, maven can't download build-info-api 2.5.3

kgraham00
Yes, add the following to your settings.xml or to the parent pom:

<repositories>
    <repository>
        <id>wso2</id>
        <url>http://maven.wso2.org/nexus/content/groups/wso2-public</url>
        <releases>
            <enabled>true</enabled>
        </releases>
        <snapshots>
            <enabled>false</enabled>
        </snapshots>
    </repository>
</repositories>